Wordpress

Attaques WordPress

Depuis le mois de Juillet WordPress subit des attaques informatiques massives tentant de compromettre les droits d’accès pour rediriger les sites web vers des logiciels malveillants ou des sites publicitaires.

Les attaques ciblent des plugins bien précis qui comportent des failles de sécurité (Bold Page Builder, Blog Designer, Live Chat with Facebook Messenger, Yuzo Related Posts, Visual CSS Style Editor, WP Live Chat Support, Hybrid Composer et Form Lightbox).

D’où l’importance d’être accompagné par un expert qui vous guidera dans la création de votre site et du choix (ou besoin) concernant les différents plugins.

Concernant Elyazalée, tous nos clients bénéficiant d’un accompagnement via un WebPartenariat lié à la création de leur site internet profitent de nombreuses solutions invisibles les protégeant :

  • protection via le serveur des attaques dites Brut Force de leur site web
  • scan journalier des failles de sécurités de WordPress et des plugins installés via 10 outils différents !
  • mise à jour journalière des plugins, thèmes : pour éviter qu’un plugin comportant une faille ne soit pas mise à jour
Exemple de détection d'un vulnérabilité sur notre outil

Partager cet article

Partager sur facebook
Partager sur twitter
Partager sur linkedin
Partager sur pinterest
Partager sur email